System requirements

From Daymare: 1998 Wiki
Jump to: navigation, search

This article is a stub. You can help Daymare: 1998 Wiki by expanding it.

The following are the minimum and recommended system requirements for Daymare: 1998. While these requirements do not represent a guaranteed working configuration, meeting the minimum requirements should ensure at least a launch-able environment.

Recommended requirements[edit | edit source]

OS WINDOWS 7, 8, 8.1, 10 (64-BIT Required)
Processor Intel®Core i7-3770 or AMD FX-9590 or better
Memory 8 GB RAM
Graphics NVIDIA GeForce GTX 1060 or AMD Radeon RX 480 with 3GB VRAM
DirectX Version 11
Storage 15 GB available space

Minimum requirements[edit | edit source]

OS WINDOWS 7, 8, 8.1, 10 (64-BIT Required)
Processor Intel®Core i5-4460, 2.70GHz or AMD FX-6300 or better
Memory 8 GB RAM
Graphics NVIDIA GeForce GTX 760 or AMD Radeon R7 260x with 2 GB Video RAM
DirectX Version 11
Storage 15 GB available space

See also[edit | edit source]